ullihome.de

Ullihome.de

 

AVRISPmkII-Firmware: Bei der Treiberinstallation meldet Windows Vista Fehler 10

Die AVRISPmkII- und JTAGICEmkII-Firmware ist unter Windows Vista nicht lauffähig.
Bitte beachten Sie die Webseiten der einzelnen Firmwares, diese werden auch im USB AVR Lab Tool bei der Auswahl der Firmware angezeigt.
Sie können unter Windows Vista die STK500-Firmware einsetzen.

JTAGICEmkII-Firmware: Ich bekomme weder mit dem AVR Studio noch mit dem Boundary Scan Tool eine Verbindung zum Controller

Achten Sie darauf, dass TDI vom Controller an TDO vom Lab und TDO vom Controller an TDI vom Lab angeschlossen ist. Mit JTAG kann eine Kette gebildet werden. Es können also mehrere JTAG-fähige ICs in einer Kette angeordnet werden (TDI vom vorhergehenden Gerät an TDO vom nachfolgenden und umgedreht).

AVRISPmkII-Firmware: Ich kann den Programmer mit der AVRISPmkII Firmware nicht mehr in den Bootmodus versetzen

Installieren Sie hierzu bitte den Filtertreiber bei der Installation des USB AVR Lab Tools mit.
Achtung! Dieser kann durch Fehler im Windows-USB-Stack zu Problemen 
mit anderen USB-Geräten führen, kann aber einfach wieder deinstalliert werden.
Wenn dies nicht funktioniert, können Sie den Treiber von LibUSb-Win32 Filter Treiber installieren.

Kann man das USB AVR Lab auch unter 64 Bit Windows Vista/7 benutzen ?


Eine Anleitung dazu finden Sie in der Treiberinstallationsanleitung im Downloadbereich

Das USB AVR Lab Tool zeigt das USB AVR Lab zwar an, es gelingt mir aber nicht es in den Bootmodus zu versetzen


Das liegt in bisher allen Fällen daran, das Treiber nicht richtig istalliert, oder defekt ist.
hier finden Sie eine Anleitung wie Sie die treiber sauber entfernen können, installieren sie dann die Treiber aus dem aktuellen USB AVR Lab Tool nach.

Das AVR Studio reagiert komisch, nach einem Update (AVRISPmkII,JTAGICEmkII,STK500v2)


Das kann an der Treiberinstallation der Treiber aus dem AVR Studio liegen
 
Flattr this